Emmanuel Mason Weather - Help Center/Support – Incident details

Help Center/Support

Resolved
Operational
Started over 3 years agoLasted 4 days

Affected

Emmanuel Mason Weather Help Center/Support

Operational from 2:35 AM to 1:21 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    *UPDATE (Monday, June 7th, 2021): We have solved the issue, regarding our Support Desk KB (Knowledge Base) Articles. I have decided to return using our other service for Knowledge Base Articles. The Link is provided below to access the Articles.

    **NOTE: We will be using our Email Support Desk. Only use another system for Knowledge Base Articles.

    https://emmanuelmasonweather.tawk.help/ (*copy-paste).

  • Investigating
    Investigating

    We are currently investigating this incident.

    DISCRIPTION: I (Emmanuel Mason, from Emmanuel Mason Weather), have noticed that the Help Desk Support Center does not have a, "Knowledge Base (KB)" Tab on the Support Desk. It may be back up and running, or taken off of the Support Desk. I will keep you updated.

    *NOTE: the Support Desk in general is working. It's just the Help Articles that is not working.